System Status

We're experiencing errors / timeouts for some services.
Incident Report for Koordinates
Resolved
We have resolved the issue with our API and tile services, and the Query API is once more available. Thanks for your patience.
Posted Nov 29, 2016 - 11:07 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2016 - 12:43 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2016 - 12:19 NZDT
Monitoring
A temporary fix for the increased API and tile services was deployed earlier and appears to have mitigated the issue. We will continue monitoring performance.
Posted Nov 24, 2016 - 20:16 NZDT
Identified
We have identified an issue with tile and API services impacting some customers. We are working to resolve the issue as soon as possible.
Posted Nov 24, 2016 - 16:40 NZDT