System Status

Website Errors
Incident Report for Koordinates
Resolved
The issue has been resolved and services are returning to normal.
Posted Dec 02, 2020 - 01:14 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Dec 02, 2020 - 01:10 NZDT
Identified
We've identified the cause of this issue and are working to resolve it.
Posted Dec 02, 2020 - 01:00 NZDT
This incident affected: Exports and Web Interface.