System Status

We're experiencing errors / timeouts on Koordinates
Incident Report for Koordinates
Resolved
We have resolved the issue, and Koordinates is once more fully operational. Thanks for your patience.
Posted Nov 25, 2020 - 15:51 NZDT
Monitoring
We have identified and isolated the problem. We are continuing to monitor the situation.
Posted Nov 25, 2020 - 15:23 NZDT
Update
We're still working to resolve the issues. Thanks for your patience.
Posted Nov 25, 2020 - 14:34 NZDT
Identified
We have identified an issue with a database server, and are working to resolve the issue.
Posted Nov 25, 2020 - 14:16 NZDT
Investigating
We are currently investigating errors / timeouts on Koordinates. Thanks for your patience - we are working to resolve the issue as soon as possible
Posted Nov 25, 2020 - 14:02 NZDT
This incident affected: Exports, Web Interface, WFS, and Data query API's.