System Status

We are investigating tile generation issues and data export delays
Incident Report for Koordinates
Resolved
This incident has been resolved.
Posted Nov 06, 2018 - 15:01 NZDT
Update
We are continuing to monitor for any further issues.
Posted Nov 06, 2018 - 14:42 NZDT
Monitoring
We have restored WMTS map tile and WFS services, and resume export generation, and continue to monitor service performance.
Posted Nov 06, 2018 - 14:36 NZDT
Update
WFS is also impacted at this time.
Posted Nov 06, 2018 - 14:30 NZDT
Investigating
We are currently investigating this issue.
Posted Nov 06, 2018 - 14:27 NZDT
This incident affected: Exports, Tile Services (including WMTS), and WFS.