System Status

LINZ Data Service CDN Certificate Issue
Incident Report for Koordinates
Resolved
We're still working to get this issue completely sorted, please follow the workaround in the interim.
Posted Jan 11, 2022 - 23:03 NZDT
Identified
We have identified that the SSL certificate for *.data-cdn.linz.govt.nz has expired, and are working to resolve the issue.

As a workaround you can replace...
- https://tiles-a.data-cdn.linz.govt.nz & https://tiles-b.data-cdn.linz.govt.nz
with
- https://tiles-a.koordinates.com & https://tiles-b.koordinates.com
Posted Jan 11, 2022 - 10:27 NZDT
This incident affected: Tile Services (including WMTS).