System Status

Raster Tile Errors
Incident Report for Koordinates
Resolved
This incident has been resolved.
Posted Sep 29, 2020 - 16:28 NZDT
Update
We are continuing to monitor for any further issues.
Posted Sep 29, 2020 - 16:27 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2020 - 15:18 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 29, 2020 - 10:25 NZDT
Investigating
Raster tiles are currently extremely slow and will occasionally not display at all.
Posted Sep 29, 2020 - 09:57 NZDT
This incident affected: Tile Services (including WMTS).