System Status

Koordinates.com is currently offline
Incident Report for Koordinates
Resolved
We have resolved the issue, and Koordinates.com is back online. Thanks for your patience.
Posted Oct 01, 2020 - 09:54 NZDT
Monitoring
We have identified and isolated the problem. We are continuing to monitor the situation.
Posted Oct 01, 2020 - 09:28 NZDT
Identified
We have identified an issue with the backend, and are working to resolve the issue.
Posted Oct 01, 2020 - 09:22 NZDT
Investigating
We are currently investigating an issue with Koordinates.com. Thanks for your patience - we are working to get the site up as soon as possible.
Posted Oct 01, 2020 - 09:19 NZDT
This incident affected: Exports, Web Interface, Tile Services (including WMTS), WFS, and Data query API's.