System Status

We're experiencing delays processing new downloads
Incident Report for Koordinates
Resolved
This incident has been resolved.
Posted Mar 12, 2019 - 14:36 NZDT
Monitoring
We have fixed problems with delayed exports and are re-processing the backlog now.
Posted Mar 12, 2019 - 13:43 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 12, 2019 - 13:16 NZDT
This incident affected: Exports.