System Status

We are investigating an outage effecting Koordinates Vector & Set API services
Incident Report for Koordinates
Resolved
This incident has been resolved.
Posted Sep 08, 2017 - 13:37 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2017 - 11:37 NZST
Investigating
We are currently investigating this issue.
Posted Sep 08, 2017 - 11:31 NZST