System Status

We are investigation delays with export processing.
Incident Report for Koordinates
Resolved
We have completed processing the export backlog and normal service has been restored.
Posted Aug 20, 2019 - 11:31 NZST
Identified
We have identified the cause of the service disruption and are restarting affected exports now.
Posted Aug 20, 2019 - 11:23 NZST
Investigating
We are currently investigating this issue.
Posted Aug 20, 2019 - 11:15 NZST
This incident affected: Exports.