System Status

We're experiencing delays processing new downloads
Incident Report for Koordinates
Resolved
This incident has been resolved.
Posted May 31, 2021 - 16:22 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2021 - 16:01 NZST
Investigating
We are currently investigating an issue which is preventing us from processing new downloads. Thanks for your patience - we are working to bring downloads back to normal as soon as possible.
Posted May 31, 2021 - 15:42 NZST
This incident affected: Exports.