System Status

We're experiencing errors / timeouts on WFS
Incident Report for Koordinates
Resolved
WFS on Koordinates is once more fully operational. Thanks for your patience.
Posted Mar 07, 2024 - 14:10 NZDT
Monitoring
Performance of WFS on Koordinates has returned to normal. We are continuing to monitor the situation.
Posted Mar 07, 2024 - 13:13 NZDT
Investigating
We are currently investigating elevated errors & timeouts of WFS on Koordinates. Thanks for your patience - we are working to resolve the issue as soon as possible
Posted Mar 07, 2024 - 12:07 NZDT
This incident affected: WFS.