System Status

We're experiencing errors / timeouts on Koordinates
Incident Report for Koordinates
Resolved
This incident has been resolved.
Posted Apr 29, 2021 - 10:28 NZST
Monitoring
Error rates have returned to normal, but we're continuing to monitor the issue.
Posted Apr 29, 2021 - 10:07 NZST
Identified
The issue has been identified and a fix has been implemented.
Posted Apr 29, 2021 - 09:21 NZST
Investigating
We are currently investigating increased error rates for tile services.
Posted Apr 29, 2021 - 09:08 NZST
This incident affected: Tile Services (including WMTS).