System Status

We're experiencing errors / timeouts on Tile Services
Incident Report for Koordinates
Resolved
We have resolved the issue, and tile services is once more fully operational. Thanks for your patience.
Posted Mar 08, 2022 - 12:16 NZDT
Monitoring
Error rates have returned to normal, and we're continuing to monitor the situation.
Posted Mar 08, 2022 - 10:59 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 08, 2022 - 10:42 NZDT
Investigating
We are investigating increased error rates and timeouts with tile services.
Posted Mar 08, 2022 - 10:01 NZDT
This incident affected: Tile Services (including WMTS).