System Status

We're experiencing delays processing downloads
Incident Report for Koordinates
Resolved
Downloads are getting back to normal now.
Posted May 24, 2022 - 10:01 NZST
Identified
We have identified an issue delaying data downloads, and are working to resolve it.
Posted May 24, 2022 - 08:52 NZST
This incident affected: Exports.