System Status

Tile errors
Incident Report for Koordinates
Resolved
We have resolved the issue with tile services, and Koordinates is once more fully operational. Thanks for your patience.
Posted Sep 02, 2023 - 11:07 NZST
Monitoring
Performance is now returning to normal, we'll continue to monitor the issue.
Posted Sep 02, 2023 - 09:50 NZST
Investigating
We are currently investigating increased tile error rates and slow tile performance across the Koordinates platform. Thanks for your patience - we are working to resolve the issue as soon as possible
Posted Sep 02, 2023 - 09:33 NZST
This incident affected: Tile Services (including WMTS).