System Status

Download progress and notifications unavailable
Incident Report for Koordinates
Resolved
This issue has been resolved.
Posted Jan 14, 2020 - 11:30 NZDT
Investigating
We are investigating a problem preventing download progress updates and in-app notifications.

Downloads are still processing correctly and email notifications are still working, however download progress might appear stalled on Koordinates sites. Please check your downloads list to see a list of completed downloads. This page can be refreshed periodically to get up to date progress.
Posted Jan 14, 2020 - 10:17 NZDT
This incident affected: Exports.