System Status

We are experiencing issues issues generating some data downloads.
Incident Report for Koordinates
Resolved
This incident has been resolved.
Posted Nov 13, 2018 - 09:03 NZDT
Monitoring
We have fixed the underlying cause of this issue and are reprocessing data downloads.
Posted Nov 13, 2018 - 08:55 NZDT
Identified
We have identified the cause of the issue and put temporary fixes in place. All new data downloads are expected to process successfully and we will begin reprocessing failed exports shortly.
Posted Nov 13, 2018 - 08:39 NZDT
Investigating
Do to an infrastructure issue we are seeing errors generating some downloads. We are working to identify a fix now.
Posted Nov 13, 2018 - 08:28 NZDT
This incident affected: Exports.