System Status

Web interface degraded performance and timeouts
Incident Report for Koordinates
Resolved
This issue has been resolved
Posted Mar 27, 2024 - 23:05 NZDT
Identified
The issue has been identified and we're working to mitigate it.
Posted Mar 27, 2024 - 22:25 NZDT
Investigating
Our monitoring has identified degraded site performance, and we're investigating the causes of this.
Posted Mar 27, 2024 - 22:12 NZDT
This incident affected: Web Interface.