System Status

We're experiencing delays processing new downloads
Incident Report for Koordinates
Resolved
This incident has been resolved.
Posted Aug 19, 2022 - 13:14 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2022 - 13:08 NZST
Investigating
We are currently investigating an issue which is preventing us from processing new downloads. Thanks for your patience - we are working to bring downloads back to normal as soon as possible.
Posted Aug 19, 2022 - 12:49 NZST
This incident affected: Exports.