System Status

Issues with Tiles and Website Display
Incident Report for Koordinates
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 23:33 NZST
Monitoring
Services should start coming back to normal now
Posted Jun 08, 2021 - 23:08 NZST
Update
We've implemented a fix for the website display issues
Posted Jun 08, 2021 - 23:01 NZST
Identified
We have identified an issue with our CDN which will impact tile services and static website assets for display depending on your ISP and location. We are monitoring progress and will provide updates when we have them.
Posted Jun 08, 2021 - 22:30 NZST
This incident affected: Web Interface and Tile Services (including WMTS).