System Status

We're experiencing delays processing new downloads
Incident Report for Koordinates
Resolved
We have resolved the issue, and downloads are now back to normal. Thanks for your patience.
Posted Jun 28, 2023 - 18:32 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2023 - 17:18 NZST
Investigating
We are currently investigating an issue which is preventing us from processing new downloads. Thanks for your patience - we are working to bring downloads back to normal as soon as possible.
Posted Jun 28, 2023 - 16:51 NZST
This incident affected: Exports.