System Status

We're experiencing errors / timeouts on Koordinates

Incident Report for Koordinates

Resolved

This incident has been resolved.
Posted Nov 19, 2025 - 08:52 NZDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2025 - 03:38 NZDT

Identified

We have identified an issue with one of our providers and are working to resolve the issue.
Posted Nov 19, 2025 - 01:46 NZDT
This incident affected: Web Interface.