System Status

We're experiencing errors / timeouts on Koordinates
Incident Report for Koordinates
Resolved
This incident has been resolved.
Posted Jul 10, 2020 - 11:59 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2020 - 11:52 NZST
Identified
We have identified an issue affecting several services, and are working to resolve the issue.
Posted Jul 10, 2020 - 11:35 NZST
This incident affected: Tile Services (including WMTS), WFS, and Data query API's.