System Status

We're experiencing delays processing downloads

Incident Report for Koordinates

Resolved

This incident has been resolved.
Posted Dec 14, 2018 - 20:52 NZDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2018 - 20:34 NZDT

Identified

We have identified an issue delaying download processing, and are working to resolve the issue.
Posted Dec 14, 2018 - 20:24 NZDT
This incident affected: Exports.