System Status

We're experiencing errors / timeouts on Koordinates
Incident Report for Koordinates
Resolved
We have resolved the issue with increased timeouts, and Koordinates is once more fully operational. Thanks for your patience.
Posted Apr 04, 2021 - 16:31 NZST
Update
We have identified further issues with increased timeouts on Koordinates. We are implementing a fix which should resolve the issue.
Posted Apr 04, 2021 - 14:20 NZST
Monitoring
We have identified and isolated the problem. We are continuing to monitor the situation.
Posted Apr 04, 2021 - 11:28 NZST
Identified
We have identified an issue with increased timeouts on Koordinates, and are working to resolve the issue.
Posted Apr 04, 2021 - 11:10 NZST
Investigating
We are currently investigating increase timeouts on Koordinates. Thanks for your patience - we are working to resolve the issue as soon as possible
Posted Apr 04, 2021 - 10:45 NZST
This incident affected: Web Interface.